Major PROFTPD Vulnerability under Linux

Maintenance and Server Status Annoucements

Major PROFTPD Vulnerability under Linux

Postby admin » Wed Nov 10, 2010 4:51 pm

There is a major PROFTPD vulnerability that affects versions earlier than 1.3.3c

All our shared hosting servers are not running PROFTPD.

If you're running this version under VPS or dedicated server, then you need to upgrade.

See for more information

ProFTPD bug report:
Site Admin
Posts: 36
Joined: Fri Dec 10, 2004 11:59 am

Re: Major PROFTPD Vulnerability under Linux

Postby tony » Wed Nov 17, 2010 2:25 pm

The latest version of Tipping Point has been updated to block vulnerable Proftpd clients

10641: FTP: ProFTPD TELNET_IAC Sequence Buffer Overflow Vulnerability (ZDI-10-229)
Category: Exploits
This filter detects a buffer overflow exploit against vulnerable
installations of ProFTPD.

As you know, Canadian Web Hosting has Tipping Point deployed in all it's Network segments. Although you are protected, you should still patch your systems with the latest updates!
CWH Staff
Posts: 102
Joined: Wed Jan 26, 2005 11:38 am
Location: Vancouver, BC

Return to Maintenance & Server Status

Who is online

Users browsing this forum: No registered users and 1 guest