phpMyAdmin 2.9.11 Security Issue. Upgrade.

General help with the Plesk control panel

phpMyAdmin 2.9.11 Security Issue. Upgrade.

Postby Alan » Sun Sep 26, 2010 10:48 am

phpMyAdmin 2.9.11 Security Issue. Upgrade. The built in phpMyAdmin 2.9.11 provided for Plesk 9.5 has several security issues that requires a patch or an upgrade. Links to the security alerts below.

According to the links above, the solution is upgrading to to phpMyAdmin


Currently Plesk Panel 9.5.x for Linux provides phpMyAdmin (not 2.9.11)

The patch to upgrade phpMyAdmin from version to is attached.
Don't forget to backup previous version of /usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin directory before applying the patch.

To apply the patch go to /usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin and run the following command (assume that the patch was uploaded to /root directory):
# patch -p1 < ~/51314.patch

Attachment at original post: ... stcount=66
Posts: 220
Joined: Sat Dec 11, 2004 4:35 pm
Location: Vancouver, BC

Return to General Help

Who is online

Users browsing this forum: No registered users and 0 guests