Horde problems in new version installed on Dec. 5, 2011

Horde problems in new version installed on Dec. 5, 2011

Postby cosmin » Thu Jan 06, 2011 9:43 am

Greetings,

I noticed that on Dec. 5, 2011, there was a new Horde version installed on the cwh13 server.

I like some of the new usability improvements to this version, however it is broken in serious ways. Many e-mails that are in HTML format are not readable at all.

For example Google Alert e-mails, were readable with the previous version, where by I would click on a link and the message HTML contents would show up in a new window.

In the new version I am presented with the following contents:

------------------------------------------------------------------------------------------------------------------------------------
1 unnamed 0 KB
There are no parts that can be displayed inline.
------------------------------------------------------------------------------------------------------------------------------------

It must be a bug within the new Horde version because the size of the e-mail message is 10KB, and if I click "Reply", I can see the message contents in the reply edit box.


Google Alerts are just one kind of HTML e-mail messages that are affected by this; other e-mail messages that are affected after a short examination of my e-mail box are:
- LinkedIn alerts & updates
- Meetup alerts & updates
- Sony Style Canada shopping receipts
- Dell.ca newsletters
- FastLife.ca newsletters
- MeetMarketAdventures.com newsletters
... and many many more...

I like the little usability improvements that they done in the new version; but they broke critical functionality in the new version.

How can this be fixed? Are there some settings that need to be tweaked? Or perhaps they released patches for this already?

Please let me know ASAP, currently most of my e-mails are UNREADABLE!

Thank you very much,
Cosmin
cosmin
 
Posts: 2
Joined: Sun Oct 12, 2008 2:58 am

Re: Horde problems in new version installed on Dec. 5, 2011

Postby kevin » Tue Feb 01, 2011 6:39 pm

Yes, it looks like the issue still persists and we need to wait for cPanel to update Horde.

In the meantime, you can use the other two webmail software available, Roundcube or SquirrelMail.
kevin
CWH Staff
 
Posts: 245
Joined: Mon Dec 13, 2004 12:48 pm
Location: Vancouver, BC

Re: Horde problems in new version installed on Dec. 5, 2011

Postby Howard Kaplan » Sun Feb 20, 2011 6:28 pm

I have noticed two problems with the current version, both related to contact lists. When I browse a list of names, there is an option to add the checked names to a contact list, but I cannot find any option to remove checked names from a contact list. Also, if I remember correctly, there used to be an option to display All, Lists, or the names beginning with any letter. Currently, there is no "List" option, and I do not see how to even display who is on a list.

What is the current status of getting another update to Horde, and is it expected to resolve these problems?

In the meantime, are there any known workarounds for these problems?
Howard Kaplan
Toronto, Ontario
Howard Kaplan
 
Posts: 7
Joined: Mon Mar 17, 2008 6:13 pm
Location: Toronto

Re: Horde problems in new version installed on Dec. 5, 2011

Postby Howard Kaplan » Mon Feb 28, 2011 7:42 pm

I've now solved the contact lists problem, or at least I've worked around it. I had a mailing list named "000 Hosts only", and Horde was showing its name as "only, 000 Hosts". Under that name, it presumably couldn't find the mailing list in the database and was claiming that the list was empty. When I renamed the list "000HostsOnly", Horde was able to find the list in the database and display the corresponding email addresses.
Howard Kaplan
Toronto, Ontario
Howard Kaplan
 
Posts: 7
Joined: Mon Mar 17, 2008 6:13 pm
Location: Toronto


Return to Email

Who is online

Users browsing this forum: No registered users and 2 guests