Wordpress unsupported?

General help with installation, scripts, etc....

Wordpress unsupported?

Postby angelajo » Mon Feb 15, 2010 4:06 pm

I am trying to install WordPress on our site at Canadian Webhosting, so anyone can update the site while I am away. I receive the error:

Insufficient Requirements
You cannot install because WordPress 2.9.1 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.

I read on the Canadian Webhosting site that Canadian Webhosting supports Wordpress. Any tips?
Posts: 1
Joined: Mon Feb 15, 2010 3:59 pm

Re: Wordpress unsupported?

Postby Kings » Wed Feb 17, 2010 5:25 pm

Hi angelajo,

It looks like the reason you cannot update/install WordPress is because the MySQL version on your current server is running an older version. Please contact our support staff and we can move you to a server that is running MySQL version 4.1.2 or higher.

Canadian Web Hosting
CWH Staff
Posts: 267
Joined: Fri Sep 26, 2008 9:15 am

Return to General Help

Who is online

Users browsing this forum: No registered users and 0 guests